Affiliates
Multiplay

Planet Minecraft

MINECRAFT WON'T WORK!

Go down

MINECRAFT WON'T WORK!

Post  personfrommars on Sun Jun 05, 2011 1:45 am

Okay for some reason I can't get on the server or even run Minecraft because Its says "You need to have 5.0 Java or higher" I reinstalled the latest version and still got the same error message....
HELLLLLLLLLLLLLLLLP!!! No
avatar
personfrommars

Posts : 2
Reputation : 0
Join date : 2011-05-09
Age : 21
Location : California

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum